Sabtu, 25 November 2017

Lab.0.44 [CCNA RS] konfigurasi frame relay multipoint




oke, jika sebelumnya kita hubungin 2 kantor (point to point) dengan frame relay, kali ini kita akan menghubungkan beberapa kantor(multipoint), oh ya jika belum paham frame relay baca dulu bro.

skenario : 


lihat lab sebelumnya, kita akan menambahi jaringan perusahaan lagi yakni kantor di nusakambangan. gimana caranya ketiga kantor tersebut bisa terhubung.

topologi :



konfigurasi :


konfigurasi IP address komputer dengan topologi diatas

pc direktur
IP = 192.168.2.2/24 gateway = 192.168.2.2
pc manager
ip = 192.168.1.2/24 gateway = 192.168.1.1
pc nusakambangan
ip = 192.168.3.2/24 gateway = 192.168.3.1


Setting Router jakarta 

 interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto

interface Serial0/0/0
ip address 172.16.1.1 255.255.255.0
encapsulation frame-relay
frame-relay map ip 172.16.1.2 103 broadcast
frame-relay map ip 172.16.1.4 503 broadcast

router eigrp 10
network 172.16.0.0
network 192.168.1.



Setting Router Klaten


interface GigabitEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto

interface Serial0/0/0
ip address 172.16.1.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 172.16.1.1 301 broadcast
frame-relay map ip 172.16.1.3 403 broadcast

router eigrp 10
network 172.16.0.0
network 192.168.2.0


Setting Router Nusakambangan

interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto

interface Serial0/1/0
ip address 172.16.1.3 255.255.255.0
encapsulation frame-relay
frame-relay map ip 172.16.1.2 401 broadcast
clock rate 128000

router eigrp 10
network 172.16.0.0
network 192.168.3.0


Setting Frame Relay

>> menambahkan DLCI pada setiap interface yang terhubung

interface serial 0


interface serial 1


interface serial 2


>> tambahkan connection frame relay




verifikasi :


>> Router Jakarta



>> Router Nusakambangan




>> Router Klaten




pengujian :







sekian dari saya, semoga bermanfaat

Share:

Lab.0.43 [CCNA RS] konfigurasi frame relay pada cisco

assalamu'alaikum sob, kali ini kita akan bahas salah satu teknologi komunikasi yang sudah mulai ditinggalkan, mungkin anak zaman now sudah tidak merasakannya lagi 😆, karena frame relay telah tergantikan oleh MPLS (Multi Protocol Layer Switch). tapi yang tidak ada salahnya kita belajar frame relay. sebelum mulai, silahkan baca pengantar frame relay disini

skenario :

saya punya perusahaan, dengan pusatnya ada di jakarta, dan kantor cabang ada di klaten. saya ingin menghubungkan jaringan kantor jakarta dan kantor yang ada di klaten menggunakan frame relay.

topology :



langkah - langkah :


konfigurasi IP address komputer dengan topologi diatas

pc direktur
IP = 192.168.2.2/24 gateway = 192.168.2.2
pc manager
ip = 192.168.1.2/24 gateway = 192.168.1.1


setting Router Jakarta 

interface GigabitEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
no sh

interface Serial0/0/0
ip address 172.16.1.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 172.16.1.1 301 broadcast

router eigrp 10
network 172.16.0.0
network 192.168.2.0



setting Router Klaten

interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto


interface Serial0/0/0
ip address 172.16.1.1 255.255.255.0
encapsulation frame-relay
frame-relay map ip 172.16.1.2 103 broadcast


router eigrp 10
network 172.16.0.0
network 192.168.1.0

setting frame relay

>> klik frame relay , pilih bagian config
>> pilih interface dan tambahkan DLCI :

tambahkan DLCI 103 dengan nama klaten-jakarta ke interface serial0


tambahkan DLCI 301 dengan nama jakarta-klaten pada interface serial1


tambahkan connections frame relay , dari serial0(klaten-jakarta) ke serial1(jakarta-klaten)



verifikasi






pengujian

>> ping dari pc direktur (jakarta) ke pc manager (klaten)


>> ping dari pc manager (klaten) ke pc direktur (jakarta)



kesimpulan :
dengan frame relay kita dapat menghubungkan dua jaringan yang berjauhan seolah-olah terhubung langsung seperti jaringan lokal


Share:

[CCNA RS] pengertian jaringan frame relay


Gb. topology

pengertian
Frame Relay adalah protokol WAN yang beroperasi pada layer pertama dan kedua dari model OSI, dan dapat diimplementasikan pada beberapa jenis interface jaringan. Frame relay adalah teknologi komunikasi berkecepatan tinggi yang telah digunakan pada ribuan jaringan di seluruh dunia untuk menghubungkan LAN, SNA, Internet dan bahkan aplikasi suara/voice.
Frame relay adalah cara mengirimkan informasi melalui wide area network (WAN) yang membagi informasi menjadi frame atau paket. Masing-masing frame mempunyai alamat yang digunakan oleh jaringan untuk menentukan tujuan. Frame-frame akan melewati switch dalam jaringan frame relay dan dikirimkan melalui “virtual circuit” sampai tujuan.
Fitur Frame Relay
Beberapa fitur frame relay adalah sebagai berikut:
  1. Kecepatan tinggi
  2. Bandwidth Dinamik
  3. Performansi yang baik/ Good Performance
  4. Overhead yang rendah dan kehandalah tinggi (High Reliability)
Perangkat Frame Relay
Sebuah jaringan frame relay terdiri dari “endpoint” (PC, server, komputer host), perangkat akses frame relay (bridge, router, host, frame relay access device/FRAD) dan perangkat jaringan (packet switch, router, multiplexer T1/E1). Perangkat-perangkat tersebut dibagi menjadi dua kategori yang berbeda:
framerelaywan.gif
  • DTE: Data Terminating Equipment
DTE adalah node, biasanya milik end-user dan perangkat internetworking. Perangkat DTE ini mencakup “endpoint” dan perangkat akses pada jaringan Frame Relay. DTE yang memulai suatu pertukaran informasi.
  • DCE: Data Communication Equipment
DCE adalah perangkat “internetworking” pengontrol “carrier”. Perangkat-perangkat ini juga mencakup perangkat akses, teatpi terpusat di sekitar perangkat jaringan. DCE merespon pertukaran informasi yang dimulai oleh perangkat DTE.
Virtual Circuit (VC) Frame Relay
Pengantar Virtual Circuit (VC)
Suatu jaringan frame relay sering digambarkan sebagai awan frame relay (frame relay cloud), karena jaringan frame relay network bukan terdiri dari satu koneksi fisik antara “endpoint” dengan lainnya, melainkan jalur/path logika yang telah didefinisikan dalam jaringan. Jalur ini didasarkan pada konsep virtual circuit (VC). VC adalah dua-arah (two-way), jalur data yang didefinisikan secara software antara dua port yang membentuk saluran khusur (private line) untuk pertukaran informasi dalam jaringan.Terdapat dua tipe virtual circuit (VC):
  • Switched Virtual Circuit (SVC)
  • Permanent Virtual Circuit (PVC)
Switched Virtual Circuit (SVC)
Switched Virtual Circuits (SVC), adalah koneksi sementara yang digunakan ketika terjadi transfer data antar perangkat DTE melewati jaringan Frame Relay. Terdapat empat status pada sebuah SVC:
svc.gif
Empat status pada SVC :
  1. Call setup
  2. Data transfer
  3. Idling
  4. Call termination
Status SVC
Call Setup
svc_setup.gif
Call Setup: Dalam status awal memulai komunikasi, virtual circuit (vc) antar dua perangkat DTE Frame Relay terbentuk.
Data Transfer
svc_data.gif
Data Transfer: Kemudian, data ditransfer antar perangkat DTE melalui virtual circuit (vc).
Idling
svc_idle.gif
Idling: Pada kondisi “idling”, koneksi masih ada dan terbuka, tetapi transfer data telah berhenti.
Call Termination
svc_terminate.gif
Call Termination: Setelah koneksi “idle” untuk beberapa perioda waktu tertentu, koneksi antar dua DTE akan diputus.
Permanent Virtual Circuit (PVC)
pvc.gif

PVC adalah jalur/path tetap, oleh karena itu tidak dibentuk berdasarkan permintaan atau berdasarkan “call-by-call”. Walaupun jalur aktual melalui jaringan berdasarkan variasi waktu ke waktu (TDM) tetapi “circuit” dari awal ke tujuan tidak akan berubah. PVC adalah koneksi permanen terus menerus seperti “dedicated point-to-point circuit”.

Perbandingan PVC vs SVC
PVC lebih populer karena menyediakan alternatif yang lebih murah dibandingkan “leased line”. Berbeda dengan SVC, PVC tidak pernah putus (disconnect), oleh karena itu, tidak pernah terdapat status “call setup” dan “termination”. Hanya terdapat 2 status :

  • Data transfer
  • Idling
Format Frame “Frame Relay” 
Struktur Frame

Dalam sebuah frame Frame Relay, paket data user tidak berubah, Frame Relay menambahkan header dua-byte pada paket. Struktur frame adalah sebagai berikut:
framerelay_frame.gif
  • Flags – menandakan awal dan akhir sebuah frame
  • Address – terdiri dari DCLI (data link connection identifier), Extended Address (EA), C/R, dan “Congestion control information”
  • DLCI Value – menunjukkan nilai dari “data link connection identifier”. Terdiri dari 10 bit pertama dari “Address field”/alamat.
  • Extended Address (EA) – menunjukkan panjang dari “Address field”, yang panjangnya 2 bytes.
  • C/R – Bit yang mengikuti byte DLCI dalam “Address field”. Bit C/R tidak didefinisikan saat ini.
  • Congestion Control – Tiga bit yang mengontrol mekanisme pemberitahuan antrian (congestion) Frame Relay.
  • Data – terdiri dari data ter-encapsulasi dari “upper layer” yang panjangnya bervariasi.
  • FCS – (Frame Check Sequence) terdiri dari informasi untuk meyakinkan keutuhan frame.
Pendeteksi Error pada Frame Relay
Frame Relay menerapkan pendeteksi “error” pada saluran transmisi, tetapi Frame Relay tidak memperbaiki “error”. Jika terdeteksi sebuah “error”, frame akan dibuang (discarded) dari saluran transmisi. Proses seperti ini disebut :
Cyclic redundancy check (CRC)
Cyclic redundancy check (CRC) adalah sebuah skema “error-checking” yang mendeteksi dan membuang data yang rusak (corrupted). Fungsi yang memperbaiki error (Error-correction) (seperti pengiriman kembali/retransmission data) diserahkan pada protokol layer yang lebih tinggi (higher-layer).
Implementasi Frame Relay
Frame Relay dapat digunakan untuk jaringan publik dan jaringan “private” perusahaan atau organisasi.
Jaringan Publik
Pada jaringan publik Frame Relay, “Frame Relay switching equipment” (DCE) berlokasi di kantor pusat (central) perusahaan penyedia jaringan telekomunikasi. Pelanggan hanya membayar biaya berdasarkan pemakain jaringan, dan tidak dibebani administrasi dan pemeliharan perangkat jaringan Frame Relay.
Jaringan “Private”
Pada jaringan “private” Frame Relay, administrasi dan pemeliharaan jaringan adalah tanggungjawab perusahaan (private company). Trafik Frame Relay diteruskan melalui “interface” Frame Relay pada jaringan data. Trafik “Non-Frame Relay” diteruskan ke jasa atau aplikasi yang sesuai (seperti “private branch exchange” [PBX] untuk jasa telepon atau untuk aplikasi “video-teleconferencing”).
CARA KERJA
Frame relay (FR) merupakan protocol WAN yang mempunyai performance tinggi yang bisa memberikan koneksi jaringan WAN sampai 2,048 Mbps (dan bahkan bisa lebih tinggi) ke berbagai belahan dunia. FR menggunakan circuit virtual untuk koneksi site-2 dan memberikan lebar pipa bandwidth berskala yang bisa dijamin (dengan menggunakan apa yang disebut sebagai CIR- committed information rate). FR begitu popular karena penawaran bandwidth yang berskala melalui jalur digital. Dengan menggunakan konfigurasi standard FR akan merupakan cara yang sederhana untuk meminimalkan masalah-masalah jaringan.
Frame relay didesign untuk transmisi digital melalui medium yang sudah handal, yang pada umumnya adalah fiber optic, bandingkan dengan jaringan yang menggunakan X.25 yang pada awalnya didesign untuk jaringan transmisi analog melalui medium yang dianggap tidak handal seperti standard line telephon.
Berikut ini adalah fitur utama dari frame relay:
  • Memberikan deteksi error tapi tidak memberikan recovery error.
  • Memberikan transfer data sampai 1.54Mbs
  • Mempunyai ukuran paket yang bervariable (disebut frame)
  • Bisa dipakai sebagai koneksi backbone kepada jaringan LAN
  • Bisa dimplementasikan melalui berbagai macam koneksi sambungan (56K, T1, T3)
  • Beroperasi pada layer physical dan layer Data link pada model OSI
Saat anda menandatangani kontrak berlangganan jasa frame relay, anda akan diberikan level layanan yang disebut CIR – committed Information Rate. CIR adalah batas jaminan maksimal rate transmisi yang akan anda terima. Jika traffic jaringan rendah, anda bisa mengirim data dengan cepat seakan melebihi batas maksimal CIR. Jika traffic meningkat, prioritas akan diberikan pada data yang datang dari cutomer dengan CIR yang lebih tinggi, dan rate efektifnya akan drop.
Karena frame relay mengasumsikan medium transmisi yang handal, setiap switch melakukan pemeriksaan error tapi tidak recovery error. Sumber error kebanyakan bukan dari kehilangan paket atau data corrupt, akan tetapi dikarenakan mampetnya jaringan karena kepadatan aliran data. Saat traffic meningkat, switch frame relay mulai merontokkan paket untuk mengejar beban jaringan.
Gambaran berikut ini adalah konsep bagaimana data ditransmisikan melalui jaringan frame relay termasuk didalamnya adalah switch frame relay (FR):
  1. Router membuat koneksi ke switch FR baik langsung maupun lewat CSU/DSU
  2. Jaringan FR mensimulasikan suatu koneksi “selalu on” dengan PVC
  3. Router pengirim mulai mengirim data segera tanpa membentuk suatu sesi
  4. Switch FR melaksanakan pemeriksaan error tapi tidak memperbaiki error tersebut.
  5. Paket yang corrupt akan di jatuhkan tanpa notifikasi
  6. Paket akan menjelajah melalu cloud tanpa adanya acknowledgement
  7. Piranti pengirim dan penerima lah yang akan melakukan koreksi error
  8. Switch FR akan mulai menjatukan paket jika kemapetan jalur mulai terbentuk
  9. Kebanjiran atau kemampetan jaringanlah penyebab dari kehilangan paket secara umum pada jaringan frame relay
  10. Paket akan dihilangkan berdasarkan informasi pada bit Discard Elligable (DE)
  11. Switch FR mengirim notifikasi Backward explicit congestion notification (BECN) untuk mengisyaratkan menurunkan rate transfer data.
Frame relay addressing:
Frame relay menggunakan Data-link Connection Identifier (DLCI) untuk setiap circuit virtual
  1. Range DLCI ada antara 16 dan 1007
  2. DLCI mewakili koneksi antara dua piranti FR
  3. Penyedia layanan FR memerikan DLCI saat vitual circuit di setup
  4. Setiap DLCI adalah unik pada jaringan local akan tetapi tidak pada jaringan WAN secara keseluruhan.

Local Management Interface (LMI)
LMI merupakan satu set ekstensi management protocol yang mengautomasikan banyak tugas-2 management frame relay. LMI bertanggungjawab untuk memanage koneksi dan melaporkan status koneksi.
  1. Memelihara link antara router dan switch FR
  2. Mengumpulkan satus informasi tentang router-2 yang lain dan juga koneksi-2 pada jarinan
  3. Enable dinamik DLCI assignment melalui support multicasting
  4. Membuat DLCI berarti secara global untuk jaringan keseluruhan

Router Cisco mendukung tiga macam LMI: Cisco; ANSI; dan Q933a. jika anda menhubungkan router dengan jaringan FR, interface router mempunyai koneksi langsung ke switch FR pada sisi penyedia layanan FR. Walaupun hanya ada satu koneksi fisik antara router dan FR, FR mendukung multiple circuit virtual. Ada dua opsi saat konfigurasi koneksi atau circuit:
  1. Point-to-point yang mensimulasikan suatu sambungan leased line- suatu sambungan langsung dengan suatu piranti tujuan.
  2. Multipoint, yang menghubungkan setiap circuit untuk berkomunikasi dengan lebih dari satu piranti tujuan. Circuit yang sama digunakan untuk multiple komunikasi.
Anda bisa mengkonfigurasikan router dengan multi sub-interface yang mengijinkan konfigurasi circuit virtual, yang masing-2 menggunakan parameter konfigurasi yang berbeda.
Saat mengkonfigurasi router untuk koneksi ke frame, nomor DLCI bertindak seperti address pada layer Data link dan layer Physical. Karena frame relay mendukung protocol-2 layer bagian atas, anda perlu mengasosiasikan logical, address tujuan layer network dengan nomor DLCI yang digunakan untuk mencapai address tersebut. Untuk koneksi multiple, anda mempunyai opsi konfigurasi berikut:
  1. Asosiasikan DLCI secara dynamic dengan protocol inverse-ARP untuk mendapatkan address tujuan secara dynamic yang diasosiasikan dengan DLCI
  2. Petakan addres secara manual ke DLCI dengan mengidentifikasikan address dari masing-2 piranti tujuan, dan asosiasikan setiap address dengan DLCI. Walaupun banyak yang dikerjakan, hasilnya tidak rentan terhadap error dibandingkan jika menggunakan inverse-ARP.
Jika interface atau sub-interface menggunakan koneksi point-to-point, anda tidak perlu mengasosiasikan address layer network dengan DLCI. Hal ini dikarenakan interface dan DLCI yang bersangkutan hanya mempunyai satu kemungkinan koneksi.
Standard minimum frame relay
Ada banyak standard FR yang berhubungan dengan jenis encapsulasi data-link layer dan fungsi-2 Local Managemeny Interface (LMI) yang digunakan oleh carrier FR modern. Untuk kepentingan organisasi korporasi anda, berikut ini adalah standard minimum FR:
  1. Jenis koneksi serial yang lebih disukai adalah jenis interface fisik V.35
  2. Modus IETF pada encapsulasi frame relay seharusnya dgunakan untuk layanan yang baru untuk menjamin bisa saling beroperasi
  3. Jenis LMI pada modus ANSI seharusnya digunakan untuk semua konfigurasi frame relay baru untuk jaminan saling operasi
  4. Penggunaan point-to-point sub-interface untuk semua konfigurasi frame relay baru diperlukan untuk meminimalkan masalah koneksi jaringan yang diketahui.

sumber : https://alfredoeblog.wordpress.com/2013/01/04/pengertian-frame-relay/
(maaf mas nyomot materi 😆)
Share:

Rabu, 15 November 2017

Lab.0.41 #MTCRE setting TTL pada Router Mikrotik





TTL adalah nilai waktu yang ada pada paket data yang dikirim lewat jaringan TCP/IP untuk menyatakan berapa lama paket data tersebut bisa berjalan di dalam jaringan. nilai tersebut bisa menjadi acuan apakah paket yang dikirim di teruskan ke router selanjutnya atau di hentikan. default nilai TTL adalah 64, dan setiap masuk suatu jaringan akan berkurang 1, contoh :

kalian bisa ping address tujuan untuk melihat nilai TTLnya
misal saya ping gateway komputer saya, maka ttl nya adalah 64 karena langsung terhubung dan tanpa proses routing.



kemudian coba ping router diatasnya lagi, maka TTLnya akan berkurang satu 


kemudian coba ping router diatasnya lagi, maka TTLnya akan berkurang satu lagi menjadi 62,


begitu seterusnya hingga nilai terakhir bernilai 1, dan itu berarti jaringan tersebut sudah tidak bisa kita setting NAT, hal ini berfungsi supaya jaringan dalam router kita tidak di NAT oleh orang lain. cara gimana ?

supaya jaringan kita tidak di NAT lagi oleh orang yang terkoneksi dengan kita maka setting TTL secukupnya saja.  misal kali ini saya akan setting TTL nilainya menjadi 2 suapaya maksimal hanya melewati 2 jaringan saja setelah itu tidak bisa di sebarin lagi.

berikut cara  mengubah nilai TTL di mikrotik :
masuk menu IP > Firewall > mangle > ...

[[email protected]_miftah] > ip firewall mangle add chain=prerouting in-interface=ether1 action=change-ttl log=no new-ttl set:2

kemudian lihat sebelum dan sesudah di ganti ttlnya :

sebelum


sesudah.


sudah bisa menyimpulkan ? jika ada kendala silahkan komen



Share:

Lab.0.40 konfigurasi fail over pada mikrotik (backup koneksi dalam dua ISP) [MTCRE]


Fail Over adalah sistem proteksi untuk menjaga agar link utama tetap jalan, jika link utama mengalami gangguan maka otomatis akan mengguanakan jalur yang lain (cadangan). contohnya gini: misalkan agan punya dua koneksi internet dari ISP yang berbeda, kalian bisa setting salah satunya menjadi jalur backup, sehingga ketika satu ISP mati otomatis akan berpindah jalur ke ISP yang lain. yah begitulah gambarannya.

berikut konfigurasinya (simple dan mudah), konfigurasikan ip sesuai dengan topologi diatas dan setting firewall NAT dengan out interfacenya all dan action masquerade. :

router fail over :


kemudian setting router 1 dan router dua, pastikan dianggap seolah-olah router  1 dan 2 adalah modem internetnya, yang telah mendapat akses internet. kemudian untuk konfigurasi IP laptop silahkan isi dengan IP 1.1.1.0/24 dengan gateway 1.1.1.1 .

kemudian untuk menentukan jalurnya bisa menggunakan metode dengan setting gateway, tambahkan gateway pada router fail over, setting pada bagian IP >Route> tambahkan rules 


pertama dengan jalur gateway 2.2.2.2 dan yang kedua memakai jalur gateway 3.3.3.2, anda bisa menambahkan dua gateway sekaligus atau satu satu, penentuan  jalur mana yang akan dipilih terlebih dahulu adalah dengan distance terkecil.

jika sudah, coba matikan koneksi dari ISP 2 yang melewati gateway 3.3.3.2, kemudian lakukan traceroute, jika ISP 2 mati otomatis akan menggunakan jalur kedua yaitu lewat 2.2.2.2




kemudian, coba matikan ISP 1 maka jalurnya akan otomatis melewati gateway 3.3.3.2 , coba traceroute :




kalian bisa mengganti jalur utama dengan setting distance, semakin kecil distance maka itu yang akan di pilih. oke sekian dari saya, jika ada kendala bisa komen dibawah.

thanks,











Share:

Minggu, 12 November 2017

Lab.0.39 konfigurasi Dynamic Routing OSPF pada cisco [CCNA]

Selamat datang dan selamat belajar, jika kamu sudah mulai maka selesaikan.
kali ini kita masih bahas dinamic routing, dan kita akan bahas OSPF sebuah protocol routing yang multi-vendor deployment. protocol ini menggunakan algoritma link state dan menggunakan cost untuk menentukan jalur terbaiknya.  ada beberapa fitur dalam [ routing OSPF ] yaitu :
  • meminimalkan routing update traffic
  • allows scalability
  • support VLSM dan CIDR
  • terbagi menjadi area-area dan AS (Autonomous Systems)
  • unlimited next count
hmm, nih materi tentang OSPF,  sekarang ayo nge-LAB, berikut topology yang akan di kerjakan (download lab) :



Setting IP  pada setiap router

>>>> Router R_1

Router>en
Router#conf t
Router(config)#hostname R_1
R_1(config)#int gigabitEthernet 0/0
R_1(config-if)#ip add 1.1.1.1 255.255.255.248
R_1(config-if)#no sh
R_1(config)#int gigabitEthernet 0/1
R_1(config-if)#ip add 10.10.10.1 255.255.255.248
R_1(config-if)#no sh

>>>> router  R_2
Router>en
Router#conf t
Router(config)#hostname R_2
R_2(config)#int gigabitEthernet 0/0
R_2(config-if)#ip add 1.1.1.2 255.255.255.248
R_2(config-if)#no sh
R_2(config)#int gigabitEthernet 0/1
R_2(config-if)#ip add 2.2.2.1 255.255.255.248
R_2(config-if)#no sh


>>>> Router R_3
Router>en
Router#conf t
R_3(config)#int gigabitEthernet 0/0
R_3(config-if)#ip add 2.2.2.2 255.255.255.248
R_3(config-if)#no sh

R_3(config)#int gigabitEthernet 0/1
R_3(config-if)#ip add 3.3.3.1 255.255.255.248
R_3(config-if)#no sh

>>>> Router R_4
Router>en
Router#conf t
Router(config)#hostname R_4
R_4(config)#int gigabitEthernet 0/0
R_4(config-if)#ip add 3.3.3.2 255.255.255.248
R_4(config-if)#no sh
R_4(config)#int gigabitEthernet 0/1
R_4(config-if)#ip add 30.30.30.1 255.255.255.248
R_4(config-if)#no sh

Konfigurasi IP pada Laptop 1 dan 2

 >>>>laptop 1
 ip address = 10.10.10.2
 netmask    = 255.255.255.252
 gateway    = 10.10.10.1 


 >>>>laptop 1
 ip address = 30.30.30.2
 netmask    = 255.255.255.252
 gateway    = 30.30.30.1



Konfigurasi Routing OSPF
Format : network [ip network] [wildcard] [area]

>>>> konfigurasi Router R_1

R_1(config)#router ospf 10
R_1(config-router)#network 10.10.10.0 0.0.0.7 area 0
R_1(config-router)#network 1.1.1.0 0.0.0.7 area 0

>>>> Konfigurasi Router R_2
R_2(config)#router ospf 10
R_2(config-router)#network 1.1.1.0 0.0.0.7 area 0
R_2(config-router)#network 2.2.2.0 0.0.0.7 area 0
>>>> Konfigurasi Router R_3
R_3(config)#router ospf 10
R_3(config-router)#network 2.2.2.0 0.0.0.7 area 0
R_3(config-router)#network 3.3.3.0 0.0.0.7 area 0
>>>> Konfigurasi Router R_4
R_4(config)#router ospf 10
R_4(config-router)#network 3.3.3.0 0.0.0.7 area 0
R_4(config-router)#network 30.30.30.0 0.0.0.7 area 0

Melihat Table Routing :
sh ip route



 Pengujian, lakukan ping antara Laptop 1 dengan Laptop 2 :





demikian mengenai routing ospf satu area, semoga bermanfaat. jika ada masalah dengan lab di atas bisa komen". Thanks 😎



Share: